SAF MIG 180BL: Contactor of ander defect na omschakeling 380 --> 230V???

Auteur Topic: SAF MIG 180BL: Contactor of ander defect na omschakeling 380 --> 230V???  (gelezen 150 keer)

0 leden en 1 gast bekijken dit topic.

Offline Olipocoloco

  • Forum lid
  • Berichten: 3
 ((:paniek

Dag iedereen hier.

Ik heb hulp nodig. Een oude SAF MIG 180 BL laspost werkt niet.

Meerbepaald:
Wanneer ik de trigger indruk klikt enkel het enige zwate relais.
Draad loopt en gas ook. De contactor schakelt niet.
Ik heb het toestel niet op 380V kunnen testen, direct de kabel anders aangesloten voor 230, wat initieel denkelijk gelukt is.
Tekening gevolgd op zijpaneel... Niet moeilijk dacht ik.

De stuurkring meet 15V tussen A1 en A2 op de contactor.

Deze zegt o a 24V AC 50 Hz.

Op het enige plaatje staat onder "Lascircuit" (Circuit de Soudage):
Uo: 17V Is 40A 15 V
Uo: 29V Is 180A 24V

Verder 220V 16A en 380V 9A

Het is een vrij oude grote zware machine.

De contactor is een oude Telemecanique. Deze lijkt me de juiste specificaties te hebben.

Wat ik na veel denken en wat meten me afvraag nu:

Kan het dat, nu ik het toestel volgens bijhorende tekening op een zijpaneel correct zou moeten aangesloten hebben op 230V, de contactor niet schakeld omdat deze spanning van 15 V te laag is?

Verder loopt de draad door, gas komt erdoor, en ik kan lassen wanneer ik met vinger de sleuf van de contactor in duw en deze dus handmatig inschakel.

Het toestel bromt niet raar als het gewoon aanstaat, wel typische zzzzzzing als ik handmatig inschakel.

Verder kan ik melden dat ik al redelijk wat gelezen en gezocht heb over de diodes, maar heb ze nog niet gezocht/gevonden.

Alle hulp zeer welkom.

 ((:knuffel Moest iemand kunnen zeggen of ik een andere contactor moet zoeken nu of het effectief om een diode zou gaan zou helpen.

I'M ALL EARS ;)... ((: 9prima

Mvg, Olivier

Welkom gast! De reacties in topics zijn verborgen voor gasten. Je mist op dit moment 5 reacties. Registreer jezelf of login om de reacties te bekijken.
 

anything