Fronius magicwave 2000 vormt geen smeltbad ( inclusief handleidingen )

Auteur Topic: Fronius magicwave 2000 vormt geen smeltbad ( inclusief handleidingen )  (gelezen 665 keer)

0 leden en 1 gast bekijken dit topic.

Offline diedje1996

  • Forum lid
  • *
  • Berichten: 18
Goedendag iedereen,

Hopelijk kunnen jullie mij verder helpen, namelijk ik heb laatst dit fronius apparaat goedkoop kunnen kopen.
natuurlijk heeft die 2 probleempjes:

1. de hf functie was kapot, heb even tijdelijk de hf generator uit mijn andere apparaat gewisseld dus dat werkt momenteel weer.

2. Hij last niet zoals die zou moeten doen, ligt er een beetje aan welke functie die staat ( in geen enkele functie werkt die normaal ). ik heb een filmpje gemaakt waar je veel duidelijker kan zien en horen dan als ik het zou uitleggen via tekst.

Met tig lassen blijft die maar opnieuw ontsteken en vormt geen smeltbad, en met elektrode is het ontsteken erg moeilijk en als ik hem toch eenmaal heb dan brand ik met 30A direct een gat in een plaat van 2mm.


Iemand een idee wat dit kan zijn?, ik heb dit topic maar bij elektronica geplaatst omdat het naar mijn mening een elektrisch probleem is, kan natuurlijk wel meer problemen hebben dan elektrisch. maar uit mijn eigen ervaring zou een slechte wolfraampunt of vies materiaal niet zoveel verschil moeten maken.

  ( krijg helaas niet de hd versie geŁpload )


bedankt iedereen voor je tijd en info!,
Gr, Diederick




ps.
Ik heb ook nog 2 andere handleiding en een elektrisch schema toegevoegd voor het forum.


Welkom gast! De reacties in topics zijn verborgen voor gasten. Je mist op dit moment 1 reacties. Registreer jezelf of login om de reacties te bekijken.