Reparatie ESAB lasinverter

Auteur Topic: Reparatie ESAB lasinverter  (gelezen 1069 keer)

0 leden en 1 gast bekijken dit topic.

Offline Bobbes

  • Moderator Board
  • Volledig forum lid
  • ****
  • Berichten: 2123
Reparatie ESAB lasinverter
« Gepost op: 21 juni 2016, 23:33:54 »
Het betreft hier een kleine ESAB electrode lasmachine van 130 Amp uit 1985.
Gezien de leeftijd van de machine mogen we stellen dat dit een degelijk ontwerp is geweest. De machine deed het niet meer nadat hij op een aggregaat was gebruikt.
Als we even naar de theorie hierachter kijken wordt e.e.a. al iets duidelijker.
Er werd op moment van ontstaan van de storing met een 2,5 mm electrode gelast dus ergens zo rond de 100 Amp lasstroom. Bij 100 Amp heb je een lasspanning van 24 volt. Dit geeft dus een uitgangsvermogen van 24 x 100 = 2400 Watt. Het opgenomen vermogen is natuurlijk hoger omdat zeker in die tijd het rendement van deze inverters maar zo'n 85 % was. Dus het opgenomen vermogen van de lasinverter is zo ongeveer 2824 Watt. De cos phi van deze oude inverter is 0,91. Dus is het totale opgenomen vermogen  2824 : 0,91 = 3103 Watt. Het aggregaat was van het type max. 3500 Watt dus zou e.e.a. net moeten lukken.
Om nu het aggregaat 90 % van z'n max vermogen te laten leveren wordt er flink wat energie van zo'n aggregaat gevergd. Maar dan komt er een probleem om de hoek kijken. Als je stopt met lassen valt plotseling bijna de gehele belasting weg en het motortoerental zal gedurende korte of langere tijd flink toenemen. Dus ook de uitgangsspanning van het aggregaat neemt flink toe. Dit kan afhankelijk van het type aggregaat wel oplopen tot wel 260 Volt en soms nog wel hoger.

Als we nu naar het principe schema van de betreffende inverter kijken zien we het volgende:
Op 230 Volt voedingskant zit een kleine trafo T-1 voor voeding van de print. Verder gaat de 230 V. naar een bruggelijkrichter BR-1 en de ventilator. De uitgangsspanning van BR-1 gaat via twee oplaadweerstanden naar een grote buffer elco C-1. De oplaadweerstanden worden na ongeveer 0,5 sec via een relais RL-1 op de print overbrugd. Dit principe heb ik eerder beschreven in n van mijn vorige posts. De uitgangsspanning van de elco C-1 gaat naar twee powerbloks welke tesamen de inverter vormen. Op elk blok zitten 4 MosFets. Deze MosFet blokken worden aangestuurd door de stuurprint. Aangezien gelijkspanning zich niet via een trafo laat transformeren wordt er dus eerst weer een wisselspanning van gemaakt. Via dit proces wordt van gelijkspanning weer wisselspanning gemaakt alleen nu met een frequentie van 50 Khz. Hierdoor kan de trafo T-2, welke de complete lasstroom verzorgd, een stuk kleiner worden. De uitgang van de trafo T-2 gaat naar de lasgelijkrichters en dan naar de lasaansluitingen waar we dus weer een gelijkspanning beschikbaar hebben.
Nu kijken we even naar de diverse spanningen.
In de oorspronkelijke situatie in 1985 hadden we een netspanning van 220 Volt. Dit geeft na gelijkrichting 220 x wortel 2 = 310 Volt gelijkspanning. De elco C-1 is gefabriceerd voor een max werkspanning van 350 V. dus alles is netjes binnen de grenzen. Mogelijk dat dit apparaat daarom zolang zo goed gewerkt heeft. Tegenwoordig zitten we op een netspanning van 230 V. en vaak nog wel iets hoger. Als we met deze getallen rekenen dan wordt de spanning 230 x 2 = 325 V. Dus nog steeds binnen de grens van de elco. Als nu de voedingsspanning vanwege het aggregaat ineens naar 260 Volt gaat, dan wordt het een ander verhaal. Als we nu rekenen met 260 x 2 = 367 V.
Dit is over de grens van de elco en in het licht van de leeftijd van de machine bleek dit toch teveel.

Reparatie verslag.
Eerst maar eens de powerblokken afgekoppeld en separaat met een MosFet tester gemeten. Gelukkig waren beide blokken nog in orde. Dit zou anders een flinke kostenpost kunnen zijn geworden. Nu eens even voorzichtig met een netgescheide regeltrafo wat spanning op de ingang gezet. Het was meteen duidelijk dat hier een flinke sluiting aanwezig was. Op de ingang zit een trafo T-1 , de brugcel BR-1 en de ventilator.
Trafootje gemeten was ok. Ook de ventilator wilde gewoon draaien op 230 Volt. Helaas de brugcel was wel defect. Dit is een type welke min 600 V. kan hebben dus moet er een oorzaak zijn geweest waarom deze defect is gegaan. Gezien het voorgaande even de elco C-1 getest op een losse gelijkspanningsbron. Hier bleek dat de elco bij ongeveer 200 V. sluiting vertoonde. Dus duidelijk door een te hoge voedingsspanning, misschien in combinatie met z'n leeftijd, is de elco gesneuveld en heeft de brugcel meegenomen. Kosten is in dit geval beperkt gebleven tot een elco en een brugcel. Machine weer in elkaar gezet en alles werkte weer.
Dus ondanks dat deze lasinverter al 30 jaar oud is kan hij nog wel een tijdje mee maar niet op een (te) klein aggregaat.

Voor inverters adviseer ik dan ook altijd neem een exemplaar van min 2 x het opgenomen vermogen. Als je dan stopt met lassen valt slechts 50 % van de belasting van het aggregaat weg en kan deze daar veel beter mee omgaan  en zal de geleverde spanning niet zo ontzettend hoog oplopen.
Als je het niet met een hamer kan repareren dan is het een electrisch probleem

Welkom gast! De reacties in topics zijn verborgen voor gasten. Je mist op dit moment 3 reacties. Registreer jezelf of login om de reacties te bekijken.